Related Products
DINSTAR C60U/C60UP ENTRY LEVEL IP PHONE WITH ADAPTER
DINSTAR C60U-W Wi-Fi IP Phone with POE & Without Adapter
Dinstar DAG1000-4S FXS Analog VoIP Gateway
DINSTAR C60SP ENTRY LEVEL IP PHONE WITHOUT ADAPTER
UGREEN X688 Uno 100W 4-Port GaN Fast Charger - US
DINSTAR C63GP COLOR SCREEN IP PHONE with POE & Without Adapter
DINSTAR C60S ENTRY LEVEL IP PHONE
DINSTAR UC200 Pro 500 SIP IP PBX System
DINSTAR C62U/C62UP COLOR SCREEN IP PHONE WITHOUT ADAPTER
DINSTAR C63G COLOR SCREEN IP PHONE With POE & With Adapter
No image
No image
DINSTAR C61SP Entry Level IP Phone with POE & Without Adapter
- 2.3" 132x64 pixel Graphical LCD with backlight
- 2 SIP Accounts, 2 Line Keys
- 5-way Conference
- Equipped with PoE
Product Pricing
SPECIFICATIONS
Networking & Connectivity
SIP over TLS, SRTP
TCP/IP/UDP
RTP/RTCP, RFC2198, RFC1889
HTTP/HTTPS/FTP/TFTP
ARP/RARP/ICMP/NTP/DHCP
DNS SRV/ A Query/NATPR Query
STUN, Session Timer (RFC4028)
DTMF: In-Band, RFC2833, SIP INFOV
LLDP
OpenVPN, 802.1X
Audio & Microphone
Wideband Codec: G.722, OPUS-WB
Narrowband Codec: PCMA, PCMU, G.729,
G723,G726, AMR, OPUS, iLBC
Echo Cancellation/Dynamic Jitter
Voice Activity Detection (VAD)
Comfort Noise Generation (CNG)
Full-duplex Speaker
Battery And Power
Others
Management : Auto
provisioning:FTP/TFTP/HTTP/HTTPS/PnP/ Configuration via HTTP/HTTPS web/SNMP,TR069/Network capture/NTP/Daylight saving time/Firmware upgrade via web/Syslog/Configuration backup/restore/Equipment Management System (NMS
132x64 pixel graphic LCD with backlight
Dual-angle foot stand: 40° and 45°
Handset: 4P4C, RJ9
Headset: 4P4C, RJ9
2xRJ45 10/100M Ethernet Ports
Wall Mountable
IP Phone
Physical Specification
Humidity: 10% to 95% (non-condensing)
Technical Info
Warranty Information
DESCRIPTION
DINSTAR C61S/C61SP ENTRY LEVEL IP PHONE PRICE IN BD
The Dinstar C61S/C61SP is an entry-level IP phone designed for small to medium-sized businesses. These phones come with a variety of features and functions that make them ideal for use in a range of business environments. Some of the key features of these phones include support for up to two SIP accounts, HD voice quality, and a large LCD display screen. The C61S model also includes a built-in switch port for connecting a PC or laptop, while the C61SP model comes with a built-in PoE (Power over Ethernet) port for easy installation and reduced cable clutter. Other features of the Dinstar C61S/C61SP IP phones include support for multiple languages, call waiting, call hold, call forwarding, call transfer, and three-way conference calling. They also come with a range of security features to ensure that your calls and data remain secure and private, including support for TLS and SRTP encryption protocols. Overall, the Dinstar C61S/C61SP IP phones are reliable and affordable options for businesses looking for an entry-level solution for their communication needs. The large selection of DINSTAR C61S/C61SP ENTRY LEVEL IP PHONE available at Techland BD is well recognized.
REVIEWS
Login to write a review.
No reviews yet
Be the first to share your thoughts about this product.
Write a Review
What is the DINSTAR C61SP Entry Level IP Phone with POE & Without Adapter Price in Bangladesh 2026 ?
Related Products
DINSTAR C60U/C60UP ENTRY LEVEL IP PHONE WITH ADAPTER
DINSTAR C60U-W Wi-Fi IP Phone with POE & Without Adapter
Dinstar DAG1000-4S FXS Analog VoIP Gateway
DINSTAR C60SP ENTRY LEVEL IP PHONE WITHOUT ADAPTER
UGREEN X688 Uno 100W 4-Port GaN Fast Charger - US
DINSTAR C63GP COLOR SCREEN IP PHONE with POE & Without Adapter
DINSTAR C60S ENTRY LEVEL IP PHONE
DINSTAR UC200 Pro 500 SIP IP PBX System
DINSTAR C62U/C62UP COLOR SCREEN IP PHONE WITHOUT ADAPTER
DINSTAR C63G COLOR SCREEN IP PHONE With POE & With Adapter
EMI Calculator
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| 30 | ৳888 | ৳163 | ৳4,888 |
| 36 | ৳1,070 | ৳141 | ৳5,070 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳252 | ৳1,417 | ৳4,252 |
| 6 | ৳318 | ৳720 | ৳4,318 |
| 9 | ৳410 | ৳490 | ৳4,410 |
| 12 | ৳507 | ৳376 | ৳4,507 |
| 18 | ৳660 | ৳259 | ৳4,660 |
| 24 | ৳880 | ৳203 | ৳4,880 |
| 30 | ৳939 | ৳165 | ৳4,939 |
| 36 | ৳1,123 | ৳142 | ৳5,123 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| 30 | ৳888 | ৳163 | ৳4,888 |
| 36 | ৳1,070 | ৳141 | ৳5,070 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| 30 | ৳888 | ৳163 | ৳4,888 |
| 36 | ৳1,070 | ৳141 | ৳5,070 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| 30 | ৳888 | ৳163 | ৳4,888 |
| 36 | ৳1,070 | ৳141 | ৳5,070 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| 30 | ৳888 | ৳163 | ৳4,888 |
| 36 | ৳1,070 | ৳141 | ৳5,070 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| 30 | ৳888 | ৳163 | ৳4,888 |
| 36 | ৳1,070 | ৳141 | ৳5,070 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| 30 | ৳888 | ৳163 | ৳4,888 |
| 36 | ৳1,070 | ৳141 | ৳5,070 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| 30 | ৳888 | ৳163 | ৳4,888 |
| 36 | ৳1,070 | ৳141 | ৳5,070 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳230 | ৳1,410 | ৳4,230 |
| 6 | ৳319 | ৳720 | ৳4,319 |
| 9 | ৳437 | ৳493 | ৳4,437 |
| 12 | ৳561 | ৳380 | ৳4,561 |
| 18 | ৳719 | ৳262 | ৳4,719 |
| 24 | ৳948 | ৳206 | ৳4,948 |
| 36 | ৳1,267 | ৳146 | ৳5,267 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| 30 | ৳888 | ৳163 | ৳4,888 |
| 36 | ৳1,070 | ৳141 | ৳5,070 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| 30 | ৳888 | ৳163 | ৳4,888 |
| 36 | ৳1,070 | ৳141 | ৳5,070 |
| Month | Charges | Installment | Overall Cost |
|---|---|---|---|
| 3 | ৳208 | ৳1,403 | ৳4,208 |
| 6 | ৳274 | ৳712 | ৳4,274 |
| 9 | ৳366 | ৳485 | ৳4,366 |
| 12 | ৳461 | ৳372 | ৳4,461 |
| 18 | ৳612 | ৳256 | ৳4,612 |
| 24 | ৳830 | ৳201 | ৳4,830 |
| 30 | ৳888 | ৳163 | ৳4,888 |
| 36 | ৳1,070 | ৳141 | ৳5,070 |
Product Disclaimer
- Stock Availability Is Subject To Change. Please Confirm Availability Before Shopping By Calling Us.
- The Product Image Is For Illustration Purposes Only. The Actual Product May Vary In Size, Color, And Layout. No Claim Will Be Accepted For An Image Mismatch.
- Tech Land BD Can Change The Price Of Any Product At Any Moment Due To The Volatile Price Of The Technology.
- We Cannot Guarantee That The Information On This Page Is 100% Correct. Tech Land BD Is Not Responsible For The Results Obtained From The Use Of This Information.
Give your Suggestion
Don't have an account ? Register